Back to overview
Degraded

Portland wireless network not connecting

Apr 15, 2026 at 1:29pm UTC
Affected services
WiFi

Resolved
Apr 15, 2026 at 3:03pm UTC

Networks have tested the wireless access points in the building, and one which was faulty, and all Wifi services in Portland are back up and running

Created
Apr 15, 2026 at 1:29pm UTC

Staff and students have reported that they're unable to connect to Eduroam or Guest wifi networks and connect to the internet.

Our Networks team are currently looking into the fault