SSO Login Issues Related to secure.port.ac.uk
Resolved
Apr 10, 2026 at 11:25am UTC
This issue has now been resolved.
If it is still not working, or you are missing aspects of the login screen, please do a cookie clear and this should begin working:
Affected services
Updated
Apr 10, 2026 at 11:20am UTC
Reports of successful logins are coming in following an update of a server node.
You may need to clear cookies if you're unable to see the SSO login box, we're still monitoring the issue closely and hope to resolve this shortly.
Affected services
Created
Apr 10, 2026 at 10:45am UTC
At 11:45 it was reported that some students were unable to access their timetables. Upon investigating we found that the login path going through secure.port.ac.uk is hanging at the authentication stage.
We are currently investigating and will update here as soon as we have more info.
Impacted services:
Everything that uses SSO login credentials via secure.port.ac.uk i.e. VPN, timetabling, SITS, Telephony etc.
Affected services