Back to overview
Downtime

Telephony Unavailable

Apr 7, 2026 at 9:30am UTC
Affected services
Telephony

Resolved
Apr 7, 2026 at 10:00am UTC

Following investigation it has been established this affected all teams withing the contact centre environment, and only impacted external calls being received internally.

Service has now been restored.

Updated
Apr 7, 2026 at 9:32am UTC

Networks are working urgently to restore service and we will provide an update as soon as we hear more.

Created
Apr 7, 2026 at 9:30am UTC

Logged: Users have reported not being able to make phone calls to UoP numbers. Service desk were made aware at 10:30am. Those impacted so far that we're aware of:

Ravelin
Service Desk
Dentistry