Back to overview
Resolved

Network issues across campus

Mar 30, 2026 at 11:30am UTC
Affected services
Wired

Resolved
Apr 2, 2026 at 11:30am UTC

Park building is now back online and working correctly.
Issue was caused by a missed entry between two networks during the migration work.
This caused the IP to arrive, but the MAC address to be blocked.
Networks have fixed the missing link and site have checked the rooms and everything is back online.

Created
Mar 30, 2026 at 11:30am UTC

Staff and students have reported network issues across campus, but specifically in Park building and previously in ULC. If you notice any issues connecting to a wired (non-Wifi) connection please contact the Service Desk to investigate