Back to overview
Resolved

Inability to sign into Hornbill

Jul 20, 2026 at 3:30pm UTC
Affected services
Hornbill Service Manager

Resolved
Jul 20, 2026 at 4:14pm UTC

Confirmed as an issue with the supplier and resolved at 17:14

Created
Jul 20, 2026 at 3:30pm UTC

Users have reported that they are unable to get through SSO for Hornbill login.

For any urgent queries please call the service desk on 02392 847777 between 8am-5pm and we will assist with logging your request while the forms are inaccessible.

We are aware of the issue and it's being investigated by the supplier. We will update here as soon as possible.