Back to overview
Resolved

eRecords Unavailable Tuesday 14 July

Jul 14, 2026 at 7:30am UTC
Affected services
eRecords

Resolved
Jul 15, 2026 at 7:16am UTC

Work completed and service restored.

Created
Jul 14, 2026 at 7:30am UTC

Please note that the eRecords system will be unavailable all day on Tuesday 14 July 2026. This outage is required to enable LIS to carryout essential server maintenance.