Back to overview
Resolved
Teams Status Stuck
Jun 17, 2026 at 9:38am UTC
Affected services
Microsoft 365
Resolved
Jun 19, 2026 at 7:37am UTC
Teams is now working correctly
Affected services
Created
Jun 17, 2026 at 9:38am UTC
Users have reported that their Teams status has been erroneously set to something they didn't pick and/or are now stuck in that status - when trying to adjust it, it reverts back to it's previous value immediately.
This also impacts users in a meeting who should show as 'busy' to others but currently don't.
Affected services