Back to overview
Maintenance

Migration of Primary DDIs

Apr 29, 2026 at 6:30am UTC  –  Apr 29, 2026 at 8:30am UTC
Affected services
Telephony

Resolved
Apr 29, 2026 at 8:30am UTC

Maintenance ended

Created
Apr 29, 2026 at 6:30am UTC

These numbers will be unavailable for both inbound and outbound calls for up to 2-hours (or less), starting at 7:30 am on the 29th of April. The aim is for work to be complete before the phone lines open at 9 am (in most cases), but as it relies on external companies, we’re unable to know for sure:

02392846967 - 02392846976 (10) inclusive
02392848060 - 02392848099 (40) inclusive
02392842728
02392843014
02392843214
02392843418
02392843434
02392843462
02392843488
02392843880
02392843884
02392843885
02392844444
02392845113
02392845259
02392845430
02392845533
02392845555
02392845566
02392845577
02392846677
02392847080
02392847744
02392847745
02392847775
02392847777
02392847784
02392847794
02392848000
02392848008
02392848009
02392848484
02392848785
02392848888
02392849000
02392849284

If you experience any issues please get in touch with the Service Desk via:

Web: https://servicedesk.port.ac.uk/ where you can start a chat
Call: 02392 847777